Jump to content
Sign in to follow this  
Guest Mopar1973Man

1996 Dodge 1500 V8 Magnum - Error code P0300 / P0306

Recommended Posts

Guest Mopar1973Man

Well Gang...

Maybe someone can sniff out a bad bug here... Mom's truck gets a miss in it now and then. When it does it tripc the CEL light and set a flash code of 43 (ODB II P0300 / P0306)

300 - Multple Misfire

306 - Misfire on Cylinder 6

I've change spark plugs, spark plug wires, injector on #6, cap and rotor, and 2 oxygen sensors...

I'm thinking since the truck doesn't go very far its a carbon build up problem? (Maybe)...

Is there any way of fixing this problem???

Share this post


Link to post
Share on other sites

How many times has it popped these codes on you ? Is it always the 306 code with the 300 or has it ever given you another code to go with the 300 ? How did the spark plug look in #6 when you changed it ? What color and how much build up on the plug ? Are you having to add any coolant at all ?

Share this post


Link to post
Share on other sites
Guest Mopar1973Man

Always the same code 306 and 300...

So far I've gotten it about 4 or 5 times I'm losing count on it... But so far if I take it out and beat on it and drive it hard the code goes away... And so does the misfire...

I would like to know the cause of this so I can correct what is wrong or what we are doing wrong here... It's annoying... :x

When CEL light comes up it defuels the engine too... So power and MPG numbers go down the drain...

Spark plugs still look new... 2K miles on them... Compression is good 130-135 PSI on all 8 cylinders. Vacuum is steady and smooth...

No coolant loss, no engine oil loss, etc... No leaks at all... I fill it and it stays full till change time on both coolant and oil.

Share this post


Link to post
Share on other sites
Guest Mopar1973Man
not sure which motor you have but is the egr valve over #6? it may not be seating all the time carbon build up on the seat

1996 Dodge 1500 360 CID (5.9L) V8 Magnum...

I'll have to take a look at that... I never thought of that. I might do what I've done in the past is put a block off plate in the EGR.

Share this post


Link to post
Share on other sites
Guest Mopar1973Man

As a matter of fact the CHECK ENGINE light is on again and the miss is back. I'm going to run the truck into town and see if I can barrow a code reader and see what the code is. If its the same P0300 / P0306 I'm going to pull my hair out!

I can't seem to find a reason for the miss or a cure for it either! :x

Please... I hope someone can help me!

Share this post


Link to post
Share on other sites
Guest Mopar1973Man
not sure which motor you have but is the egr valve over #6? it may not be seating all the time carbon build up on the seat

As a matter of fact I looked for it... I cannot find a EGR on the engine where the Hanyes manual shows it. It should be behind the manifold on the passenger side but there is only a block off plate there...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



  • Upcoming Events

    No upcoming events found
  • Recently Browsing

    No registered users viewing this page.

×